Retrasos con depósitos y retiros de BTC // Delays with deposits and withdrawals of BTC
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 15:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2019 - 02:52 UTC
Update
English Text Below

Solo los retiros y depósitos de BTC muestran problemas. Estamos procesando retiros de BTC de manera manual con retrasos. Seguimos trabajando en solucionar el problema.

Only deposits and withdrawals of BTC are currently affected. We’re manually processing BTC withdrawals with delays. We continue to work on resolving the situation.
Posted Oct 27, 2019 - 02:51 UTC
Identified
English Text Below

Hemos identificado un retraso con algunos depósitos y retiros de BTC, LTC, y BCH. Estamos trabajando en resolver estas intermitencias. Estas operaciones pueden tomar un poco más de lo normal.

We have identified a delay with some deposits and withdrawals of BTC, LTC, and BCH. We're working on resolving these intermittencies. These operations might take longer than usual.
Posted Oct 26, 2019 - 20:33 UTC
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC)).