LTC degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 15:15 CDT
Investigating
We are having a degradation affecting LTC transactions. This means that it might take longer than usual to complete them.
We will update once the problem is resolved using this same page.
------------------------------------------------------------
Se ha detectado una degradación de servicio impactando transacciones relacionadas a LTC. Se observa que las transacciones están tomando más tiempo de lo normal en completarse.
Estaremos informando por este medio una vez que el incidente haya sido resuelto.
------------------------------------------------------------
Estamos com degradação afetando as transações de LTC. Isso significa que levará mais tempo que o normal para completar as transações.
Uma vez que o problema esteja resolvido, iremos informar através desta mesma página.
Posted Jul 08, 2022 - 13:17 CDT
This incident affected: Cryptocurrencies 🌎 (Litecoin (LTC)).