Resolved – COP Withdrawals Disruption | April 28th, 2026.

Incident Report for Bitso

Resolved

We have resolved an incident that affected COP withdrawals between 9:08 and 10:14 AM COT. Withdrawals are now processing normally.

Your balance and assets remain completely safe and unaffected.

We apologize for any inconvenience this may have caused. If you require further assistance, do not hesitate to contact our Customer Support team at https://support.bitso.com.

--------------

Hemos resuelto un incidente que afectó los retiros en COP entre las 9:08 y las 10:14 AM COT. Los retiros ya se están procesando con normalidad.

Tu saldo y activos permanecen completamente seguros y no se han visto afectados.

Lamentamos las molestias que esto pudo haber causado. Si necesitas ayuda adicional, no dudes en contactar a nuestro equipo de Soporte al Cliente en https://support.bitso.com.
Posted Apr 28, 2026 - 15:54 UTC