SOL withdrawals problem
Incident Report for Bitso
Resolved
This incident has been resolved.
------------------------------
Esta incidencia ha sido resuelta.
------------------------------
Esse incidente foi resolvido.
Posted Apr 20, 2022 - 17:17 CDT
Investigating
SOL withdrawals are taking longer than expected. Our engineering team is working on to fix this as soon as possible. Sorry for the inconvenience.
-----------------------------------------------------------------------------------------------------------
Los retiros de SOL están tomando más tiempo de lo esperado. Nuestro equipo de ingenieros se encuentra trabajando para resolverlo lo más pronto posible.
Una disculpa por los inconvenientes.
-----------------------------------------------------------------------------------------------------------
Los retiros para SOL estan tomando mayor tiempo de lo esperado. Nuestro equipo se encuentra trabajando en este caso.
Disculpe los inconvenientes.
-----------------------------------------------------------------------------------------------------------
Os saques de SOL estão levando mais tempo do que o esperado para serem completados. Nosso time de engenharia já está trabalhando para resolver o problema o mais rápido possível. Desculpem o inconveniente.
Posted Apr 20, 2022 - 12:09 CDT
This incident affected: Cryptocurrencies 🌎 (Solana (SOL)).