Problem with Android Alpha App version 1.5.0 build 13
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 22:42 CST
Update
We have identified the issue, our engineering team is working on to fix this as soon as possible.

------------------------------------------------------------------------------------
Hemos identificado el problema. Nuestro equipo de ingeniería está trabajando en resolverlo lo más pronto posible.

------------------------------------------------------------------------------------
Identificamos o problema. Nosso time de engenharia está trabalhando para resolver o problema o mais rápido possível.
Posted Jan 21, 2022 - 17:53 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2022 - 17:51 CST
Investigating
We have an ongoing issue with Login & authentication on Android Alpha App version 1.5.0 build 13. Our engineering team has already identified the issue & they are working on to release a new version of the app to fix this as soon as possible.

-------------------------------------------------------------------------------------------------------------

Estamos presentando problemas para poderse conectar y autenticar en la aplicación para Android Alpha versión 1.5.0 build 13. Nuestro equipo de ingeniería ya identificó el problema y está trabajando para liberar una versión cuanto antes.

-------------------------------------------------------------------------------------------------------------

Estamos enfrentando problemas com o login e a autenticação para os usuários do aplicativo Alpha na versão 1.5.0 build 13. Nosso time de engenharia já identificou o problema e está trabalhando para lançar uma nova versão do aplicativo para resolver o problema o mais rápido possível.
Posted Jan 21, 2022 - 17:51 CST
This incident affected: Bitso Alpha Mobile 📱.