Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 19:19 UTC
Monitoring
Hemos escalado nuestros servicios y estamos operando normalmente. Seguiremos monitoreando la operación.

---------------------------------------

We have scaled-out our services and are operating normally. We will keep monitoring our services.
Posted Feb 01, 2021 - 15:45 UTC
Update
Hemos escalado nuestros servicios, aunque seguimos presentando algo de lentitud en API, web, y app. Seguimos implementando cambios y daremos actualizaciones.

---------------------------------------

We have scale-out our services, and we can still present slow services affecting API, web & app. We will keep implementing changes and will provide updates.
Posted Feb 01, 2021 - 14:33 UTC
Identified
Seguimos presentando una disrupción menor y lentitud en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted Feb 01, 2021 - 14:19 UTC
Investigating
Hemos detectado una disrupción en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted Feb 01, 2021 - 13:39 UTC
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, Bitso Alpha 📈, Bitso Trading Engine 🚀, Bitso API 🤖, and Bitso Transfer 📲.