MXN deposit option is currently unavailable
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 19:56 UTC
Identified
Currently, the deposit option for MXN is unavailable, our engineering team is working on a fix

We apologize for the inconvenience and will resolve this situation as soon as possible.

----------------------------------------------------

Actualmente, la opción de depósito para MXN no está disponible, nuestro equipo de ingeniería está trabajando en una solución

Sentimos las molestias y resolveremos esta situación lo antes posible.
Posted Jul 30, 2024 - 19:49 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).