Retrasos con depósitos de Ethereum (ETH) y sus tokens (TUSD, BAT, MANA, GOLEM) // Delays with ETH and ERC20 Token deposits
Incident Report for Bitso
Resolved
English version below

Se han solucionado las demoras en depósitos de Ethereum (ETH), incluyendo los tokens (TUSD, BAT, MANA y GOLEM).


------------------------------------------------------------

Our team has solved the delays on Ethereum (ETH) and ERC20 Tokens (TUSD, BAT, MANA, GOLEM).
Posted Jan 19, 2020 - 18:28 CST
Identified
Hemos identificado la causa y el equipo trabaja para solucionar este incidente.

We have identified the cause and the team is working on resolving this incident.
Posted Jan 19, 2020 - 13:53 CST
Investigating
Los depósitos de Ethereum (ETH), incluyendo los tokens (TUSD, BAT, MANA y GOLEM) muestran demoras, nuestros ingenieros están atendiendo esta situación y trabajando para resolver estas demoras.


Lamentamos los inconvenientes y agradecemos su comprensión.



English version below []



Ethereum (ETH) and ERC20 Tokens (TUSD, BAT, MANA, GOLEM) are currently experiencing delays, our engineers are aware of the situation and working to resolve these delays.


We appreciate your patience and understanding.
Posted Jan 19, 2020 - 00:08 CST
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH, TrueUSD - TUSD, Golem - GNT, Decentraland - MANA, Basic Attention Token - BAT).