Bifurcación de Bitcoin Cash (BCH) / Bitcoin Cash (BCH) hard fork.
Incident Report for Bitso
Resolved
El trading, así como los retiros y fondeos de Bitcoin Cash ABC (BCH), han sido habilitados nuevamente. Agradecemos su paciencia y comprensión.


[English version below]


The trading, deposits and withdrawals of Bitcoin Cash ABC (BCH) has been enable again.
We appreciate your patience and understanding.
Posted 9 days ago. Dec 04, 2018 - 22:17 CST
Update
[English version below]

Como anunciamos anteriormente, Bitso dará soporte a Bitcoin Cash ABC y mantendremos el ticker de BCH. Trading, fondeos y retiros de BCH serán re-establecidos el 23 de noviembre de 2018 a las 10:30 am, hora del Centro de México (CST). En las primeras horas de trading sólo habilitaremos órdenes limitadas para evitar movimientos extremos en el precio. Toma nota que durante la primera semana, el procesamiento de retiros de BCH podría tomar más de lo normal. Para más información, puedes leer nuestro anuncio oficial aquí: https://blog.bitso.com/bitcoincashabc-ab9998a8b3c4

---------------------------------------------------------------------------

As previously announced, Bitso will support Bitcoin Cash ABC and will maintain the BCH ticker. Trading, fundings and withdrawals of BCH will be re-enabled on November 23rd, 2018 at 10:30 am Mexico City time (CST). Over the first hours of trading, we will only allow limit orders to avoid extreme slippage. Note that during the first days, processing of BCH withdrawals might take longer than usual. For more information, you can read our official statement here: https://blog-en.bitso.com/bitcoincashabc-e680302f57c6
Posted 21 days ago. Nov 22, 2018 - 22:47 CST
Monitoring
[English version below]

Seguimos monitoreando las cadenas Bitcoin Cash ABC (BCHABC) y Bitcoin Cash SV (BCHSV); sin embargo, ambas continúan inestables y vulnerables a ataques de 51% - por lo que no cumplen con los altos estándares de listado y seguridad de Bitso. Por esta razón trading, fondeos y retiros permanecerán inhabilitados hasta nuevo aviso. Te aseguramos que tus fondos están seguros y que restableceremos el acceso lo antes posible.

Si tienes alguna pregunta en relación a esta situación, por favor contáctanos a través de nuestro Centro de Ayuda https://help.bitso.com/es-LA/support/tickets/new

Seguimos en contacto,

El Equipo de Bitso

---------------------------------------------------------------------------

We continue to monitor the Bitcoin Cash ABC (BCHABC) and Bitcoin Cash SV (BCHSV) chains, but both remain unstable and vulnerable to 51% attacks – which doesn't comply with Bitso's high listing and security standards. Thus, trading, fundings and withdrawals will remain disabled until further notice. Rest assured that your funds are safely stored and that we will re-enable access to your funds as soon as possible.

If you have any questions related to this situation, please let us know through our Help Center https://help.bitso.com/en/support/tickets/new.

We will keep in touch,

The Bitso Team
Posted 23 days ago. Nov 20, 2018 - 19:18 CST
This incident affected: Divisas Digitales (Bitcoin Cash).