LDO withdrawals degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 15:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 13:32 CDT
Investigating
LDO withdrawals might have a degraded performance, while deposits are working perfectly. Our engineering team is already working on this, sorry for the inconvenience.
For further assistance, please reach out to our Customer Support team at https://support.bitso.com/
----------------------------------------------------------------------------------------
Los retiros de LDO pueden demorarse en verse completados, mientras que los depósitos funcionan correctamente. Nuestro equipo de ingeniería se encuentra trabajando en resolverlo. Lamentamos las molestias.
Si necesitas mayor información, favor de contactar nuestro equipo de soporte en https://support.bitso.com/
----------------------------------------------------------------------------------------
Os saques de LDO podem demorar para se completarem, enquanto os depósitos estão funcionando perfeitamente. Nosso time de engenharia já está trabalhando no problema, desculpem os inconvenientes.
Para uma maior assistência, por favor entrem em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Aug 29, 2022 - 14:26 CDT
This incident affected: Cryptocurrencies 🌎 (Lido DAO (LDO)).