Fallo en depósitos y retiros de pesos argentinos
Incident Report for Bitso
Resolved
Español
El incidente se ha resuelto.

English
The incident has been resolved.
Posted Jul 22, 2021 - 16:09 UTC
Monitoring
Español
El incidente se ha resuelto, estamos monitoreando el resultado. Los depósitos y retiros se estarán procesando en breve.

English
The issue has been resolved. We are monitoring the result. All the pending withdrawals and deposits will be cleared soon.
Posted Jul 22, 2021 - 15:49 UTC
Investigating
Español
Identificamos un fallo relacionado a los depósitos y retiros en pesos Argentinos también, en la creación de CVU. Nos encontramos trabajando con nuestros proveedores de servicio para repararlo cuanto antes. Una disculpa por los inconvenientes.

English
We have identified an issue regarding Argentine Pesos deposits, withdrawals and CVU creation. We are working with our service providers in order to fix this ASAP.
Sorry for the inconvenience.
Posted Jul 22, 2021 - 14:44 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).