Depósitos desde Mercado Pago en pesos argentinos con problemas de acreditación
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 09:09 CST
Investigating
Los depósitos desde Mercado Pago en pesos argentinos tienen problemas de acreditación importante por la forma en la que Mercado Pago se comunica con nuestro banco en Argentina. Un porcentaje de los depósitos no están siendo acreditados, y nuestro equipo está trabajando para solucionar esta situación.

Aconsejamos no utilizar Mercado Pago para depositar a Bitso hasta que se resuelva esta situación.
Posted Dec 11, 2020 - 18:45 CST
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).