Degraded performance on SOL, DOT, ADA, DOGE and TRX
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 14:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 13:48 CDT
Update
To support our investigation, withdrawals were disabled. Our team continues working to restore the services.
------------------------------------------------------------------------------
Para apoyar a la investigación, los retiros han sido deshabilitados. Nuestro equipo continua trabajando para restaurar los servicios cuanto antes.
------------------------------------------------------------------------------
Para auxiliar nas investigações, os saques foram desabilitados. Nosso time continua trabalhando para restaurar os serviços o mais rápido possível.
Posted Aug 05, 2022 - 12:53 CDT
Investigating
We are having a degraded performance on deposits and withdrawals for SOL, DOT, ADA, DOGE and TRX. Our team is already working on this. Sorry for the inconvenience.
For further assistance, please reach our Customer Support on https://support.bitso.com/
------------------------------------------------------------------------------
Estamos presentando una degradación en el servicio para los depósitos y retiros de SOL, DOT, ADA, DOGE y TRX. Nuestro equipo ya se encuentra trabajando en esto. Una disculpa por los inconvenientes.
Para mayor asistencia, favor de contactar a nuestro equipo de Soporte en https://support.bitso.com
------------------------------------------------------------------------------
Estamos com problemas nos depósitos e saques para SOL, DOT, ADA, DOGE and TRX. Nosso time já está trabalhando no problema. Desculpem os inconvenientes.
Para maior assistência, por favor entrar em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Aug 05, 2022 - 12:42 CDT
This incident affected: Cryptocurrencies 🌎 (Cardano (ADA), Dogecoin (DOGE), Polkadot (DOT), Solana (SOL), TRON (TRX)).