Problemas para abrir Bitso.com
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 02:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 02:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 02:12 UTC
Identified
Por un problema con un elemento de nuestra landing page, estamos teniendo problemas para algunos usuarios que intentan abrir la página de bitso.com.

Nuestros ingenieros están trabajando en esto, pero mientras una solución es ingresar a través de https://bitso.com/login


-------------------------

Due to a problem with an element of our landing page, we are having problems for some users who try to open the bitso.com page.

Our engineers are working on this, but users can access Bitso through https://bitso.com/login
Posted Mar 31, 2021 - 02:05 UTC
This incident affected: Bitso Website 🖥.