Degradación en el servicio de Transferencias para México
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 15:06 CDT
Monitoring
A fix has been implemented, deposits and withdrawals are now working.
Posted Aug 12, 2021 - 13:18 CDT
Identified
Nuestro proveedor de transferencias en México está presentando problemas los cuales nos impactan en el tiempo de ejecución para los depósitos y transferencias por SPEI. Estamos trabajando en conjunto para resolverlo cuanto antes. Una disculpa por los inconvenientes

Our Mexican service provider for deposits and withdrawals is presenting problems which impact us on our delivery time on SPEI deposits and withdrawals. We are working together to solve it ASAP. Sorry for the inconvenience
Posted Aug 12, 2021 - 12:03 CDT
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).