Degraded performance for ARS Deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 00:05 UTC
Investigating
We are currently experiencing a degradation in our service affecting ARS deposits. Our engineering team is already working on this case.
We apologize for the inconvenience.
------------------------------------------------------------------------------------
Estamos experimentando una degradación en nuestro servicio afectando los depósitos de ARS. Nuestro equipo de ingeniería se encuentra trabajando en este caso.
Disculpe los inconvenientes.
Posted Mar 05, 2023 - 22:24 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).