Degraded performance on ARS withdrawals

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 15:51 UTC

Investigating

We are currently experiencing a degraded performance regarding Argentine Peso (ARS) withdrawals. Our team is working diligently to resolve this situation as quickly as possible.

We appreciate your patience and understanding. We will keep you updated on any developments.

----------------------------

Actualmente estamos experimentando performance degradada retiros en Pesos Argentinos (ARS). Nuestro equipo está trabajando diligentemente para resolver esta situación lo antes posible.

Agradecemos su paciencia y comprensión. Les mantendremos informados sobre cualquier novedad.
Posted Feb 26, 2026 - 13:45 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).