A fix has been implemented and we are currently monitoring the results to ensure that the registration service is functioning correctly. We appreciate your patience during this process.
-------------------------
Se ha implementado una corrección y actualmente estamos monitoreando los resultados para asegurar que el servicio de registro funcione correctamente. Agradecemos su paciencia durante este proceso.
Posted Feb 05, 2026 - 21:04 UTC
Identified
Our registration service is currently experiencing an interruption affecting all new user sign-ups. We have identified the cause as a recent system change and are actively working to revert it and restore full functionality. We apologize for the delay.
-------------------------------
Nuestro servicio de registro está experimentando una interrupción que afecta la creación de nuevas cuentas. Hemos identificado que la causa se debe a un cambio reciente en el sistema y estamos trabajando activamente para revertirlo y restablecer la funcionalidad completa. Lamentamos los inconvenientes.
Posted Feb 05, 2026 - 20:17 UTC
This incident affected: Phone Verification and Identity Proofing.