XRP Deposits delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 13:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2022 - 13:25 CDT
Investigating
XRP deposits are delayed due to an ongoing issue. Our engineering team is working on to fix it as soon as possible.
------------------------------------------------------------------------------------------------------------------------
Los depósitos de XRP están sufriendo retrasos debido a una incidencia. Nuestro equipo de ingeniería se encuentra trabajando para resolverlo tan pronto sea posible.
------------------------------------------------------------------------------------------------------------------------
Os depósitos de XRP estão levando mais tempo que o necessário para completar. Nosso time de engenharia já está trabalhando para resolver o quanto antes.
Posted Jun 06, 2022 - 13:01 CDT
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).