Depósitos y retiros para pesos argentinos desactivados
Incident Report for Bitso
Resolved
Los depósitos y retiros de pesos argentinos se han restablecido.

Lamentamos los inconvenientes y agradecemos tu comprensión.

--------------------------------------------------------------------

Argentinian pesos deposits and withdrawals have been reenabled.
Posted Jan 24, 2020 - 14:32 CST
Investigating
Los depósitos y retiros de pesos argentinos se encuentran temporalmente desactivados. Nuestro equipo se encuentra revisando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

--------------------------------------------------------------------

Argentinian pesos deposits and withdrawals are temporally disabled. Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted Jan 24, 2020 - 11:49 CST
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).