Demoras en depósitos y retiros vía SPEI
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 10:24 CDT
Monitoring
Spei deposit & withdrawal is working now. We are monitoring the result.
Posted Aug 25, 2021 - 10:03 CDT
Investigating
Due to problems with our SPEI provider, withdrawals and deposits are taking longer than usual. Our team is monitoring the situation. We will keep you informed through this channel.

Sorry for the inconvenience & we appreciate your patience.

------------------------------------------------------------

Debido a problemas con nuestro proveedor de SPEI, algunos depósitos y retiros en pesos están presentando presentando demoras. Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
Posted Aug 25, 2021 - 09:23 CDT
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).