Depósitos y retiros de Bitcoin (BTC) temporalmente suspendidos
Incident Report for Bitso
Resolved
Los depósitos y retiros de Bitcoin (BTC) han sido rehabilitados y se encuentran operando con normalidad.

--------------------------------------------------------------------------------------

The deposits and withdrawals of Bitcoin (BTC) have been reenabled and are operating without issues.
Posted Mar 11, 2020 - 06:55 CST
Monitoring
Los depósitos y retiros de Bitcoin (BTC) han sido rehabilitados. Es posible que tanto las transacciones muestren retrasos en lo que el servicio regresa a la normalidad. Nuestros ingenieros se encuentran monitoreando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

--------------------------------------------------------------------------------------

The deposits and withdrawals of Bitcoin (BTC) have been reenabled. It's possible that transactions have delays while the service returns to normal operation. Our engineers are monitoring the situation.

We appreciate your patience and understanding.
Posted Mar 10, 2020 - 16:33 CST
Investigating
Los depósitos y retiros de Bitcoin (BTC) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

--------------------------------------------------------------------------------------

The deposits and withdrawals of Bitcoin (BTC) are temporarily suspended, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted Mar 10, 2020 - 16:21 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC).