SPEI withdrawals & deposits disabled
Incident Report for Bitso
Resolved
This incident has been resolved. all the pending withdrawals will be re-processed
-----------------------------------------------------------
Este incidente ha sido resuelto. todos los retiros pendientes serán reprocesados
Posted Nov 05, 2023 - 21:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Services have been enabled
-------------------------------------------------------------------------------------------
Se ha implementado una solución y estamos monitoreando los resultados. Los servicios han sido restaurados
Posted Nov 05, 2023 - 20:59 UTC
Update
We are continuing to work on a fix for this issue. Deposits too have been disabled currently.
------------------------------------------------------
Seguimos trabajando para solucionar este problema. Los depósitos también se han desactivado actualmente.
Posted Nov 05, 2023 - 18:53 UTC
Update
We are continuing to work on a fix for this issue
Posted Nov 05, 2023 - 18:31 UTC
Identified
We are currently facing an issue with SPEI withdrawals, service is currently disabled. Our engineering team is working on fixing the issue as soon as possible. Sorry for the inconvenience.
-----------------------------------------------------------------------------------------------------------
Estamos presentando un incidente con los retiros, actualmente se encuentran deshabilitados. nuestro equipo está trabajando en encontrar una solución.
Lamentamos los inconvenientes.
Posted Nov 05, 2023 - 18:09 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).