Problem with mobile wallet (iOS & Android)
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 16:36 CDT
Update
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 16:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 16:25 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2022 - 16:24 CDT
Investigating
We are having issues with mobile (iOS & Android) wallet. Our engineering team is reviewing and working on to fix this as soon as possible.
We apologize for the inconveniences.
Posted Jul 07, 2022 - 15:19 CDT