Problem with Bitso's services
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 18:37 CDT
Update
Several services have been reestablished and are working as expected, however, the team remains working on the trade processing service.
We will inform you once all services are fully recovered.
For further assistance, please reach our Customer Support on https://support.bitso.com/
----------------------------------------------------------------------------------------------------------------
Quase todos os serviços foram restabelecidos e estão funcionando conforme esperado, porém, nosso time continua trabalhando para restaurar o processamento de trades.
Nós informaremos quando o serviço estiver totalmente restaurado.
Para maiores informações ou suporte, por favor entrar em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
----------------------------------------------------------------------------------------------------------------
La mayoría de los servicios han sido restablecidos y se encuentran operando con normalidad, sin embargo el equipo sigue trabajando en el servicio de trading.
Estaremos informando una vez todos los servicios estén totalmente restablecidos.
Para mayor información, favor de consultar con nuestro equipo de soporte: https://support.bitso.com/
Posted Jul 28, 2022 - 16:26 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 15:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 14:50 CDT
Identified
During our investigation, it was found that our services are being impacted due to a major outage at our infrastructure provider end (Amazon Web Services). Our team is working closely with them for a proper estimated time to repair.
For further assistance, please reach out our Customer Support on https://support.bitso.com/
------------------------------------------------------------------------------------
Durante nuestra investigación, se encontró que nuestros servicios están siendo impactados debido a una incidencia mayor por parte de nuestro proveedor de infraestructura (Amazon Web Services). Nuestro equipo está trabajando muy de la mano con ellos para proporcionar un tiempo de recuperación.
Favor de contactar nuestra area de soporte para mas información en https://support.bitso.com/
------------------------------------------------------------------------------------
Durante a investigação, verificamos que nossos serviços estão sendo afetados por uma interrupção do lado do nosso provedor de infraestrutura (Amazon Web Services). Nosso time está trabalhando muito próximo a eles para informar uma possível previsão de retorno.
Para maiores assistências, por favor entre em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Jul 28, 2022 - 14:40 CDT
Investigating
We are currently experiencing issues that impact most of the Bitso's services.
Engineering team is already working on this.
For further assistance, please reach our Customer Support on https://support.bitso.com/
----------------------------------------------------------------------------
Estamos experimentando problemas con impacto en multiples servicios de Bitso. Nuestro equipo de ingeniería se encuentra trabajando activamente en la resolución.
Favor de contactar nuestra area de soporte para mas información en https://support.bitso.com/
----------------------------------------------------------------------------
Estamos com problemas impactando a maior parte dos serviços da Bitso. Nosso time de engenharia já está trabalhando nisso. Para maiores assistências, por favor entre em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Jul 28, 2022 - 12:13 CDT
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, Bitso Alpha 📈, Bitso Alpha Mobile 📱, Bitso Trading Engine 🚀, and Bitso Transfer 📲.