Fondeos y retiros de Ethereum (ETH), (TUSD), (BAT) (MANA) y (GOLEM)
Incident Report for Bitso
Resolved
Los fondeos de Ethereum (ETH) incluyendo los tokens (TUSD), (BAT) (MANA) y (GOLEM) han sido habilitados nuevamente.

Agradecemos su paciencia.

El equipo de Bitso

[English version below]

The deposits and withdrawals of Ethereum (ETH), including the tokens (TUSD), (BAT) (MANA) y (GOLEM) has been enabled again.

We appreciate your patience.

The Bitso Team
Posted 7 months ago. Feb 01, 2019 - 18:22 CST
Investigating
Los fondeos y retiros de Ethereum (ETH), incluyendo los tokens (TUSD), (BAT) (MANA) y (GOLEM) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación. Estimamos que todo vuelva a la normalidad a las 7:00 PM tiempo Ciudad de México.

Lamentamos los inconvenientes y agradecemos su comprensión.

English version below

The deposits and withdrawals of Ethereum (ETH), including the tokens (TUSD), (BAT) (MANA) y (GOLEM) are temporarily suspended, our engineers are investigating the situation. We estimate that everything will be up and normal at 7:00 PM Mexico City time.

We appreciate your patience and understanding.
Posted 7 months ago. Feb 01, 2019 - 17:20 CST
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH).