Service degradation for withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 19, 2023 - 03:01 UTC
Update
We are continuing to investigate this issue.
-------------------------------------
Seguimos investigando esta incidencia.
-------------------------------------
Continuamos investigando esta ocorrência.
Posted May 18, 2023 - 23:35 UTC
Investigating
We have been informed that one of our infrastructure providers is facing issues on their end causing delays on the completion of withdrawals. They are currently working to restore the service at the earliest, we will follow up and provide updates once new information is available.

We apologize for the inconveniences.

For further assistance, please reach out to our Customer Support team at https://support.bitso.com
Posted May 18, 2023 - 23:13 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Avalanche (AVAX), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Bitcoin Cash (BCH), Bitcoin (BTC), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Lido DAO (LDO), Litecoin (LTC), Loopring (LRC), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), OMG Network (OMG), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), TrueUSD (TUSD), Uniswap (UNI), XRP (XRP), yearn.finance (YFI), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).