Demoras en depósitos y retiros vía pesos argentinos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 16:54 CST
Investigating
Estamos presentando demoras generalizadas en depósitos y retiros en pesos argentinos. Nuestro equipo se encuentra investigando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
------------------------------------------------------------------------------------------------

Withdrawals and deposits are taking longer than usual. Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding
Posted Nov 27, 2020 - 12:48 CST
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).