Problemas con retiros de BTC
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 20:50 CST
Investigating
Estamos experimentando problemas con retiros de BTC debido a intermitencias con nuestro proveedor. Nuestro equipo en conjunto con nuestro proveedor están trabajando para solucionar esta situación.

-------------------------------------------------

We are currently experiencing issues with BTC withdrawals due to a disruption in service from our service provider. We are working along with them to solve this problem.
Posted Jan 06, 2021 - 13:55 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC).