Degraded performance for ARS deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 13:22 CDT
Monitoring
We are monitoring the service.
Posted Aug 18, 2022 - 12:27 CDT
Investigating
We are having a degraded performance for ARS deposits. Our engineering team is already working on this, sorry for the inconvenience.
For further assistance, please reach out to our Customer Support team at https://support.bitso.com/

____________________________________
____________________________________

Estamos experimentando una performance degradada para depósitos de ARS. Nuestro equipo de ingenieros se encuentra trabajando en este caso, disculpe el inconveniente.
Para mayor asistencia, por favor contacte a nuestro equipo de Customer Support a través de https://support.bitso.com/
Posted Aug 18, 2022 - 11:10 CDT
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).