Retrasos con los retiros via PIX debido a una intermitencia en el servicio con nuestro proveedor de pagos.
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 18:40 CDT
Monitoring
ESP
El servicio de retiros via PIX ha sido restablecido.
Gracias por su comprensión
ENG
PIX withdrawals service has been re enabled.
thank you for your patience.
PT
O serviço dos saques via PIX foi restaurado.
Agradecemos sua comprensão!
Posted Sep 09, 2021 - 17:40 CDT
Identified
ESP
Estamos experimentando retrasos con los retiros via PIX debido a una intermitencia en el servicio con nuestro proveedor de pagos. Ambos equipos de ingeniería están trabajando para resolver la incidencia lo más pronto posible.
Avisaremos por este medio nuevamente cuando el servicio sea restaurado y funcione de manera normal. Gracias por su paciencia.
ENG
We’re experiencing delays in PIX withdrawals due to an intermitence in the service. Our engineers are working on this along with our payments provider to solve this situation.
We will reach out again as soon as service is up and running again, and we thank you for your patience while this is addressed.
PT
Estamos com atrasos nos saques via PIX por conta de intermitência no serviço. Nossa equipe está trabalhando para resolver isso o quanto antes.
Entraremos em contato de novo quando o serviço for restaurado. Agradecemos sua comprensão!
Posted Sep 09, 2021 - 14:23 CDT
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).