Demoras en retiros de pesos argentinos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 20:12 CDT
Monitoring
El incidente ha sido resuelto. Los retiros pendientes se estarán procesando en poco tiempo.

The incident has been resolved. Pending withdrawals will be processed shortly.
Posted Jul 23, 2021 - 19:10 CDT
Investigating
Español
Los retiros en pesos argentinos están demorando más de lo habitual. Nuestro equipo de ingeniería está revisando la situación y estamos trabajando con nuestros proveedores de servicios para solucionar esto lo antes posible.

English
Argentine Pesos withdrawals are taking longer than usual, Our engineering team is reviewing the situation and we are working with our service providers in order to fix this ASAP.
Posted Jul 23, 2021 - 17:26 CDT
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).