Problem with SPEI deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 23:50 UTC
Investigating
We are currently having problem with SPEI deposits. Our engineering team is working on to fix the issue. Sorry for the inconvenience.

-----------------------------------

Actualmente estamos teniendo problemas con los depósitos SPEI. Nuestro equipo de ingeniería está trabajando para solucionar el problema. Lo siento por los inconvenientes ocasionados.
Posted Apr 18, 2024 - 23:46 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).