Intermitencia en la página
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 12:07 CST
Monitoring
Nuestros servicios han regresado a la normalidad y estamos monitoreando la situación.

---------------------------------------

Our services have returned to normal, we are monitoring the situation.
Posted Nov 25, 2020 - 09:14 CST
Investigating
Hemos detectado una intermitencia parcial en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected a partial outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted Nov 25, 2020 - 08:13 CST
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, and Bitso App 📱.