BCH withdrawals disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:08 CDT
Investigating
BCH withdrawals are currently unavailable. We will update via this channel once withdrawals are available again. For further assistance please reach out to our support - https://support.bitso.com/
----------------------------------------------------------------------------------------------------------------------
Los retiros de BCH no están disponibles por el momento. Estaremos actualizando por este mismo canal una vez que los retiros estén disponibles de nuevo. Para mayor asistencia, favor de contactar a nuestro equipo de soporte en https://support.bitso.com/
----------------------------------------------------------------------------------------------------------------------
Os saques de BCH estão indisponíveis neste momento. Uma vez que os saques estejam disponíveis de novo, nós avisaremos através deste mesmo canal. Para maiores informações, por favor contatem nossa equipe de suporte em https://support.bitso.com/
Posted May 12, 2022 - 12:30 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH)).