SOL withdrawals service delays
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 10:29 UTC
Update
Our engineering team is actively working on solutions to expedite the processing of pending transactions. However, we can confirm that the existing transactions in the queue have been decreasing significantly.

Thank you for your patience as we continue to address this matter.

-----------------------------

Nuestro equipo de ingenieros está trabajando activamente en soluciones para agilizar el procesamiento de las transacciones pendientes. Sin embargo, las transacciones existentes en procesamiento han disminuido significativamente.

Gracias por su paciencia mientras seguimos tratando este asunto.
Posted Jan 20, 2025 - 04:13 UTC
Identified
We are experiencing issues with completing SOL withdrawals. Our engineering team is actively working to resolve the matter.

We apologize for any inconvenience this may cause and appreciate your understanding.
----------------------------------------------------------------------------------------------------------------------
Estamos teniendo problemas para completar retiros de SOL. Nuestro equipo de ingenieros está trabajando activamente para resolver el problema.

Sentimos las molestias que esto pueda causar y agradecemos su comprensión.
Disculpe las molestias.
----------------------------------------------------------------------------------------------------------------------
Estamos com problemas para completar os saques para SOL. Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted Jan 20, 2025 - 01:22 UTC
This incident affected: Cryptocurrencies 🌎 (Solana (SOL)).