Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
Experimentamos una disrupción importante en los servicios de Bitso afectando API, web, y app por un problema con un proveedor de infraestructura. La situación ha sido resuelta y estamos operaciones.

---------------------------------------

We have experienced an outage of Bitso’s services affecting API, web & app due to a problem with a upstream internet provider. The situation is back to normal and we are operational.
Posted Jul 17, 2020 - 16:39 CDT
Investigating
Hemos detectado una disrupción importante en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted Jul 17, 2020 - 16:21 CDT
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, and Bitso App 📱.