"Deposit" button for MXN - Android Devices & Web | Mar 27th

Incident Report for Bitso

Resolved

The incident has been resolved, the MXN deposit button is working normally again.

----------------

El incidente ha sido resuleto, el botón para depositar MXN está funcionando con normalidad.
Posted Mar 27, 2025 - 16:27 UTC

Investigating

We have identified an issue with the "Deposit" button for MXN not displaying the account information for Android devices and the web. MXN deposits are not affected; the only problem is showing the information.

Our engineering team is already reviewing this.
----------------

Hemos identificado un problema con el botón "Depositar" para MXN por el cual no se muestra la información de la cuenta en Android y Web. Los depositos de MXN no estan afectados el problema es solo al mostrar la información.

Nuestro equipo de ingeniería ya está revisándolo.
Posted Mar 27, 2025 - 15:57 UTC