Problemas con depósitos y retiros de BBVA BANCOMER en México
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 16:22 CST
Monitoring
BBVA BANCOMER ha reportado que está desconectado del sistema SPEI. No tenemos control sobre esta situación, pero nos encontramos al tanto para poder acreditar los depósitos en cuanto BBVA se reconecte.

Pueden consultar el status de la conexión aquí: https://www.banxico.org.mx/monspei/#detalle
Posted Mar 30, 2021 - 13:57 CST
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).