Degraded Performance for ARS Deposits & Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 21:36 UTC
Investigating
We are experiencing a degraded performance for ARS deposits, withdrawals and Bitsopay caused by an issue with a third party provider. ARS withdrawals have been enabled again.

Our engineering team will monitor the performance of the service.

We apologize for the inconvenience.
___________________________________________________________________
Estamos experimentando una performance degradada para depósitos, retiros de ARS y Bitsopay a causa de un incidente por parte de un proveedor externo. Los retiros de ARS han sido habilitados nuevamente.

Nuestro equipo de ingeniería estará monitoreando el performance del servicio.

Disculpe los inconvenientes.
Posted Oct 02, 2023 - 15:24 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).