Atualização sobre manutenção programada: depósitos e retiradas Ted e PIX
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 03:09 CDT
Identified
Prezados clientes, Nosso provedor externo estendeu seu período de manutenção. Horário programado para normalização 04:30 (02/10). Agradecemos sua compreensão.
Posted Oct 01, 2021 - 21:23 CDT
Investigating
Prezados clientes, Nosso provedor externo estendeu seu período de manutenção. Horário programado para normalização 00:00 (02/10). Agradecemos sua compreensão.
Posted Oct 01, 2021 - 21:23 CDT
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).