Retiros y depósitos de Bitcoin con problemas / Problems with Bitcoin deposit and withdrawals
Incident Report for Bitso
Resolved
Los fondeos y retiros han sido rehabilitados, todos los fondeos y retiros pendientes han sido procesados y asignados a las cuentas correspondientes, el sistema se encuentra operando con normalidad nuevamente. Gracias por tu comprensión.

-----------------------

Bitcoin withdrawals and deposits have been re-enabled. All pending withdrawals and deposits have been processed correctly. The system is operating normally again. Thanks for your understanding.
Posted 5 months ago. Apr 27, 2019 - 18:33 CDT
Update
Los depósitos y retiros de Bitcoin han vuelto a la normalidad. Seguimos monitoreando el servicio.

Bitcoin deposits and withdrawals are operational again. We continue to monitor de situation.
Posted 5 months ago. Apr 27, 2019 - 15:34 CDT
Identified
Los retiros y depósitos de bitcoin presentan problemas y están temporalmente desactivados. Hemos identificado el servicio que presenta problemas y estamos trabajando en resolver la situación.

Bitcoin deposit and withdrawals are temporarily disabled. We have identified the problematic service and we’re working on resolving the situation.
Posted 5 months ago. Apr 27, 2019 - 13:47 CDT
Monitoring
Los retiros de bitcoin han sido reactivados. Estamos investigando el estado de algunos retiros de bitcoin que ocurrieron entre la 1AM y 7:30AM y que podrían no haber sido emitidos a la red correctamente.

Bitcoin withdrawals have been re-enabled. We're investigating the status of some bitcoin withdrawals that occurred between 1AM and 7:30AM and which might not have been broadcasted to the network properly.
Posted 5 months ago. Apr 27, 2019 - 10:06 CDT
Update
Algunos retiros de bitcoin están funcionando, pero hemos detectado errores con nuestro servicio de envíos. Seguimos investigando.

Some bitcoin withdrawals are working and we've identified timeouts with our bitcoin sending service. We continue to investigate.
Posted 5 months ago. Apr 27, 2019 - 09:43 CDT
Investigating
Estamos investigando un problema con los retiros de bitcoin. Todos los otros métodos de retiro y BitsoTransfers de Bitcoin siguen funcionando de manera normal.

We're currently investigating problems with bitcoin withdrawals. All other withdrawal methods and BTC BitsoTransfers continue to work as normal.
Posted 5 months ago. Apr 27, 2019 - 09:24 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC).