Delays on deposit and withdrawals for ARS
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 21:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2021 - 20:59 CDT
Identified
The issue has been identified. We will update you through this medium once service is restored again.
Sorry for the inconvenience, We appreciate your patience.
Posted Aug 07, 2021 - 17:37 CDT
Investigating
We are having some delays for ars deposits and withdrawals. We are checking with our provider to resolve this issue as soon as possible. Sorry for the inconvenience, We appreciate your patience .

Estamos presentando retrasos para los depósitos y retiros en ARS. Nos encontramos revisando el caso con nuestro proveedor para resolverlo cuánto antes. Una disculpa por los inconvenientes, agradecemos su paciencia.
Posted Aug 07, 2021 - 14:54 CDT
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).