SOL and DOT deposits are disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:30 CDT
Monitoring
SOL & DOT deposit has been enabled. Fix has been implemented and we are monitoring the result.
----------------------------------------------------------------------------------------------------------------------
Los depósitos de SOL y DOT se han rehabilitado. La solución ya fue implementada y nos encontramos monitoreando el resultado.
----------------------------------------------------------------------------------------------------------------------
Os depósitos de SOL e DOT foram habilitados. A solução foi implantada e vamos seguir monitorando os resultados.
Posted May 12, 2022 - 15:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 19:08 CDT
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 14:44 CDT
Investigating
SOL and DOT deposits are currently disabled due to an ongoing issue. Our engineering team is working on the fix.
----------------------------------------------------------------------------------------------------------------------
Los depósitos de SOL y DOT se encuentran deshabilitados por el momento debido a una incidencia. Nuestro equipo de ingeniería ya se encuentra trabajando en la solución.
----------------------------------------------------------------------------------------------------------------------
Os depósitos de SOL e DOT estão temporariamente desabilitados devido a um problema. Nosso time de engenharia já está trabalhando na resolução.
Posted May 10, 2022 - 14:38 CDT
This incident affected: Cryptocurrencies 🌎 (Polkadot (DOT), Solana (SOL)).