Delay with xrp deposits & withdrawals
Incident Report for Bitso
Resolved
The issue has been resolved. xrp deposits & withdrawals has been resumed again. Pending withdrawals will be cleared soon. Sorry for the inconvenience & thank you for you patience.
Posted Dec 20, 2021 - 07:17 CST
Monitoring
A fix has been implemented and we are monitoring the results.
------------------------------------------------------------------------------------
Se ha implementando una mejora y estamos monitoreando los resultados
------------------------------------------------------------------------------------
Uma correção foi implantada e estamos monitorando os resultados.
Posted Dec 20, 2021 - 07:02 CST
Investigating
We are experiencing some issues with xrp deposits & withdrawals. We are working on the resolve the issue as soon as possible. Sorry for the inconvenience!
Posted Dec 19, 2021 - 21:36 CST
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).