Retrasos con los retiros de BTC // Delayed BTC Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 12:44 CST
Monitoring
Los retiros de BTC están siendo procesados de manera normal. El equipo sigue monitoreando la situación.

//

BTW withdrawals processing times are back to normal. The team continues to monitor the situation.
Posted Dec 10, 2019 - 09:43 CST
Identified
Los retiros de BTC están teniendo un retraso para ser procesados. Hemos identificado la causa y estamos trabajando en resolver esta situación lo antes posible. Los retiros de otras criptomonedas operan de manera normal.

Nuestro ETA para resolver esta situación son las 10AM CT del martes 10 de diciembre, 2019.

//

BTC withdrawals have a processing delay. We've identified the cause and are working on resolving this situation as soon as possible. All other crypto withdrawals are operating normally.

Our current ETA to solve this issue is 10AM CT on Tuesday December 10, 2019.
Posted Dec 10, 2019 - 00:40 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC).