Problemas con la plataforma
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 16:01 CDT
Investigating
Estamos experimentando problemas con la plataforma. Algunas funciones presentan intermitencias o lentitud, incluyendo ingreso, trading, depósitos y retiros no están funcionando. Los fondos de los usuarios no están afectados. Los mantendremos informado por este medio.

----------------------


We are experiencing some incidents with the platform. Some functions are experiencing sporadic outages, including login in, trading, deposits and withdrawals are not working. User funds are not affected. We will keep you informed by this channel.
Posted Oct 19, 2020 - 11:32 CDT
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, and Bitso App 📱.