Depósitos y retiros de pesos argentinos temporalmente desactivados
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 09:09 CDT
Monitoring
Los depósitos y retiros de pesos argentinos están operando de manera normal. Nuestro equipo sigue monitoreando la situación.

Lamentamos los inconvenientes y agradecemos tu comprensión.

Argentine pesos deposits and withdrawals are working without issues. Our team is monitoring the situation.
Posted Aug 17, 2020 - 22:25 CDT
Investigating
English version below ↓

Los depósitos y retiros de pesos argentinos se encuentran temporalmente desactivados. Nuestro equipo se encuentra investigando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

Argentine pesos deposits and withdrawals are temporally disabled. Our team is investigating the situation. We will keep you informed through this channel.
Posted Aug 17, 2020 - 22:15 CDT
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).