Withdrawal issues for SOL and ADA
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 12:56 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2022 - 12:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 12:30 CDT
Update
SOL is also being affected by the withdrawal problem.
-----------------------------------------------------------------------------------------------------------
SOL también está siendo afectada por el problema con los retiros.
------------------------------------------------------------------------------------------------------------
SOL também está sendo afetada pelo problema nos saques.
Posted Apr 19, 2022 - 11:31 CDT
Investigating
We're having issues completing withdrawals for SOL and ADA. Our engineering team is already working on the issue.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------------------------
Se detectaron problemas para completar retiros con SOL y ADA. Nuestro equipo de ingeniería ya se encuentra trabajando para resolverlo lo antes posible.
Disculpe las molestias.
----------------------------------------------------------------------------------------------------------------------
Estamos com problemas para completar os saques para SOL e ADA. Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted Apr 19, 2022 - 11:22 CDT
This incident affected: Cryptocurrencies 🌎 (Cardano (ADA), Solana (SOL)).