SOL - Withdrawals disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 11:17 CDT
Identified
SOL withdrawals are disabled currently. Our engineering team is working on the fix to enable withdrawals as soon as possible.
Posted Jun 02, 2022 - 16:55 CDT
Monitoring
SOL deposits and withdrawals has been enabled. We are monitoring .
Posted Jun 02, 2022 - 15:24 CDT
Investigating
SOL withdrawals and deposits are disabled currently due to an ongoing issue with blockchain. Withdrawals and deposits will be enabled again once blockchain issue is resolved.
Posted Jun 01, 2022 - 12:43 CDT
This incident affected: Cryptocurrencies 🌎 (Solana (SOL)).